Installing VSCode in Linux with Flatpack is not enough.

You’ll usually get a message that DotNET and Mono need to be installed, but with no further instruction. Here’s what you need to do, Open up a terminal and type these two commands:

flatpak install org.freedesktop.Sdk.Extension.dotnetflatpak install org.freedesktop.Sdk.Extension.mono6

Credit to SopyGG for this info.

--

--

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store